News

Adobe Acrobat and Reader get critical security updates

SearchSecurity.in Staff

According to Adobe’s latest security bulletin, the vendor has issued updates to fix critical vulnerabilities in Adobe Reader and Acrobat versions. The release also includes an earlier Flash update (http://www.adobe.com/support/security/bulletins/apsb11-02.html). These

Requires Free Membership to View

updates fix vulnerabilities that can cause application crashes and potential exploits on affected systems.

Versions affected by these critical vulnerabilities are Adobe Reader X (10.0) for Windows and Macintosh; Adobe Reader 9.4.1 and earlier versions for Windows, Macintosh and UNIX; and Adobe Acrobat X (10.0) and earlier versions for Windows and Macintosh. Complete details about this fix can be found on Adobe’s security bulletin (http://www.adobe.com/support/security/bulletins/apsb11-03.html).